Situation
Backups in Dropsuite are suddenly failing, with an error message pointing towards an ‘Authentication Error’ for multiple mailboxes. Attempts at re-authenticating the organization do not resolve the issue.
Cause
As of April 2026, Microsoft has started deprecating their Exchange Web Service component (EWS) in favor of Microsoft Graph - ahead of the planned October 2026 sunset.
An article on this can be found here.
Resolution
Until October 2026 and while Dropsuite is preparing their shift to Microsoft Graph, there are two steps Microsoft 365 administrators must take to re-enable EWS and fix the issues with their Dropsuite backups.
Errors are expected to continue for the backups unless both steps are followed.
1.) Per-user
Sign in to the Microsoft 365 Admin Center as a Global Admin or Exchange Admin.
In the Exchange Admin Center, Click on Users
Click on the user in question > General tab > Manage email app settings
Enable Exchange web services (EWS) > Save
2.) Organization-wide
Navigate to your Microsoft 365 Admin Center.
Org Settings > Security & Privacy > Baseline security mode > Open Baseline security mode
Ensure the box "Block your entire organization from using EWS" is unchecked.
If these two steps are followed, backups should resume on the next scheduled backup and no more action should be necessary as Dropsuite should have pivoted to Microsoft Graph by October 1st 2026.
