Situation
Les sauvegardes dans Dropsuite échouent soudainement, avec un message d’erreur indiquant une « erreur d’authentification » pour plusieurs boîtes de messagerie. Les tentatives de réauthentification de l’organisation ne permettent pas de résoudre le problème.
Cause
Depuis avril 2026, Microsoft a commencé à déprécier son composant Exchange Web Services (EWS) au profit de Microsoft Graph, en prévision de son abandon définitif prévu en octobre 2026.
Vous trouverez un article à ce sujet ici.
Résolution
Jusqu’en octobre 2026, pendant que Dropsuite prépare sa migration vers Microsoft Graph, les administrateurs de Microsoft 365 doivent suivre deux étapes pour réactiver EWS et résoudre les problèmes liés aux sauvegardes Dropsuite.
Si ces deux étapes ne sont pas suivies, les erreurs d’authentification continueront de se produire lors des sauvegardes.
1.) Par utilisateur
Connectez-vous au Centre d’administration Microsoft 365 en tant qu’administrateur global ou administrateur Exchange.
Dans le Centre d'administration Exchange, cliquez sur « Utilisateurs ».
Cliquez sur l'utilisateur concerné > onglet « Général » > « Gérer les paramètres de l'application de messagerie ».
Activez les services Web Exchange (EWS) > Enregistrer
2.) À l'échelle de l'organisation
Accédez au Centre d’administration Microsoft 365.
Paramètres de l'organisation > Sécurité et confidentialité > Mode de sécurité de base > Ouvrir le mode de sécurité de base
Assurez-vous que la case « Empêcher l'ensemble de votre organisation d'utiliser EWS » n'est pas cochée.
Si ces deux étapes sont suivies, les sauvegardes devraient reprendre lors du prochain cycle planifié. Aucune autre intervention ne devrait être nécessaire, car Dropsuite devrait avoir migré vers Microsoft Graph d’ici le 1er octobre 2026.
