Situation

Vous recevez une erreur ou un statut inconnu dans la plateforme Dropsuite, et vous identifier la cause de cette erreur ou de ce statut, et comment y remédier.


Conditions préalables

Pour visualiser et corriger ces erreurs et statuts, vous devez avoir accès aux éléments suivants :

  • Compte administrateur Dropsuite


TABLE DES MATIÈRES

  • Backup Errors & Statuses
  • Migration Errors & Statuses
  • Restore Errors & Statuses
  • Downloading Errors & Statuses
  • "Need Reauthentication" Errors

Erreurs et statuts


Erreurs et statuts de sauvegarde


Erreur/statut

Causes

Comment y remédier

Où apparaît l’erreur ou le statut

In Progress/Running

Indique que la sauvegarde est en cours.

  • Non applicable
  • Sur la page System Status sous Backups.

Completed

Indique que la sauvegarde est réussie.

  • Non applicable
  • Sur la page System Status sous Backups.

Preparing Backup

Indique que la sauvegarde s'apprête à être exécutée.

  • Il n'est pas nécessaire de régler quoi que ce soit, car cela nécessiterait d'attendre que la sauvegarde commence.
  • Sur la page System Status sous Backups.

Retrying

Erreur inconnue

  • Le système essaiera automatiquement de se reconnecter au serveur de messagerie toutes les 30 minutes.
  • Les revendeurs peuvent également essayer d'utiliser l'option Force Backup.
  • Sur la page System Status sous Backups.
  • La tentative sera répétée 25 fois.

Connection Error

Problème de connexion

 Ex. Limitations de Microsoft ou serveur hors service.

  • Le statut va automatiquement changer dans quelques heures.
  • Si ce n'est pas le cas, contactez le service d'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Backups.

Authentication Error

Le mot de passe du compte a été changé ou a expiré.

  • Si les informations d'identification du compte sont erronées, elles devront être corrigées sur la page des informations d'identification.
  • Pour y accéder, sélectionnez End-User Portal > Account Settings > Credentials.
  • Sur la page System Status sous Backups.

Space Full

La limite de stockage a été atteinte.

  • L'abonnement doit être mis à niveau, ou des comptes doivent être supprimés pour libérer de l'espace de stockage.
  • Sur la page System Status sous Backups.

Partially Complete

 

Erreur inconnue (message non valide/erreurs de protocole Mime/fichiers EML non chargés/impossibilité de traiter les pièces jointes, etc.)

  • Le statut sera modifié automatiquement dans les heures qui suivent.
  • Sur la page System Status sous Backups.



Erreurs et statuts de migration

 

Erreur

Causes possibles

Comment y remédier

Où apparaît l’erreur ou le statut

In Progress/Running

Indique que la migration est en cours.

  • Non applicable.
  • Sur la page System Status sous Migrates.

Cancelled

Lorsque le nombre limite de tentatives est atteint, la restauration est automatiquement annulée.

  • Lancer la migration à nouveau.
  • Si le problème persiste, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Migrates.

Failed

Indique que le système a rencontré une erreur inconnue.

  • Le système essaiera de modifier le statut dans les heures qui suivent.
  • Si l'erreur persiste, contactez le service d'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Migrates.

On Queue

Cela signifie que la migration est en file d'attente et qu'elle commencera lorsque le système aura terminé ses autres tâches.

  • Si vous constatez que l'état reste inchangé pendant une longue période, contactez le service d'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Migrates.

Completed

Indique que la migration est terminée.

  • Non applicable.
  • Sur la page System Status sous Migrates.

Retrying

Erreur inconnue.

  • Pendant que le système fait un nouvel essai, il tente également de résoudre l'erreur.
  • Sur la page System Status sous Migrates.
  • La tentative sera répétée 25 fois.

Connection Error

Il y a un problème de connexion avec le serveur de messagerie.

  • Vérifiez la configuration utilisée pour lancer la migration.
  • Sur la page System Status sous Migrates.

Authentication Error

Les informations d'identification de la boîte courriel de destination ne sont pas valides.

  • Relancez la migration en utilisant les informations d'identification adéquates.
  • Sur la page System Status sous Migrates.

Space Full

La taille de la boîte courriel de destination n'est pas suffisante pour effectuer la migration.

  • Vérifiez la taille et les limites de la boîte courriel de destination.
  • Sur la page System Status sous Migrates.

Partially Complete

Parmi les causes possibles de cette erreur on compte le stockage du serveur de messagerie est plein ou la limite de migration du serveur de messagerie.

  • Si vous recevez cette erreur, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Migrates.

 

 

Erreurs et statuts de restauration

 

Erreur 

Causes possibles

Comment y remédier

Où apparaît l’erreur ou le statut

In Progress/Running

Indique que la restauration est en cours.

  • Non applicable.
  • Sur la page System Status sous Restores.

Completed

Indique que la restauration est terminée.

  • Non applicable.
  • Sur la page System Status sous Restores.

Retrying

Erreur inconnue.

  • Pendant que le système fait un nouvel essai, il tente également de résoudre l'erreur.
  • Sur la page System Status sous Restores.
  • La tentative sera répétée 25 fois.

Failed

Indique que le système a rencontré une erreur inconnue.

  • Le système essaiera de modifier le statut dans les heures qui suivent.
  • Si le statut d'échec persiste, contactez l'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Restores.

Cancelled

Lorsque le nombre limite de tentatives est atteint, la restauration est automatiquement annulée.

  • Lancer la restauration à nouveau.
  • Si le problème persiste, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Restores.

Connection Error

Il y a un problème de connexion avec le serveur de messagerie.

  • Si vous recevez cette erreur, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Restores.

Authentication Error

Les informations d'identification de la boîte courriel de destination ne sont pas valides.

  • Cliquez sur le bouton "Edit" pour mettre le mot de passe à jour.
  • Pour ce faire, allez dans le End-User Portal > System Status > Restores.
  • Sur la page System Status sous Restores.

On Queue

Cela signifie que la restauration est en file d'attente et qu'elle commencera lorsque le système aura terminé ses autres tâches.

  • Si vous constatez que l'état reste inchangé pendant une longue période, contactez le service d'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Restores.

Space Full

La taille de la boîte courriel de destination n'est pas suffisante pour effectuer la restauration.

  • Vérifiez la taille de la boîte courriel de destination et ses limites.
  • Sur la page System Status sous Restores.

Partially Complete

Parmi les causes possibles de cette erreur on compte le stockage du serveur de messagerie est plein ou la limite de restauration du serveur de messagerie.

  • Si vous recevez cette erreur, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Restores.

 

 

Downloading Errors & Statuses

 

Erreur

Causes possibles

Steps to fix the error

Where is the error or status shown

In Progress/Running

Indique que le téléchargement est en cours.

  • Non applicable.
  • Sur la page System Status sous Downloads.

Failed

Indique que le système a rencontré une erreur inconnue.

  • Si vous obtenez cette erreur, contactez l'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Downloads.

Cancelled

Lorsque le nombre limite de tentatives est atteint, le téléchargement est automatiquement annulé.

  • Lancer le téléchargement à nouveau.
  • Si le problème persiste, contactez le service d'assistance pour que le cas soit examiné.
  • Sur la page System Status sous Downloads.

On Queue

Cela signifie que le téléchargement est en file d'attente et qu'elle commencera lorsque le système aura terminé ses autres tâches.

  • Si vous constatez que l'état reste inchangé pendant une longue période, contactez le service d'assistance pour que le cas soit réexaminé.
  • Sur la page System Status sous Downloads.

Completed/Link

Cela signifie que le téléchargement est terminé et qu'un lien de téléchargement est disponible.

  • Non applicable.
  • Sur la page System Status sous Downloads.

Expired

Indique que le lien de téléchargement a expiré.

  • Vous devrez exécuter un autre téléchargement.
  • Sur la page System Status sous Downloads.

Retrying

Il peut s'agir d'une erreur inconnue, d'une erreur de code, d'une erreur de conversion de fichier, etc.

  • Lorsqu'un téléchargement est lancé, un lien permettant de télécharger les fichiers est généré par le système. Dans cet état, vous devriez voir sur la page d'assistance le statut "Running". Si une erreur se produit, le message "Retrying" s'affiche. Si le statut ne devient pas "Running" ou "Completed", contactez le service d'assistance pour que le cas soit examiné. 
  • Le statut devrait toujours finir par passer à "Terminé".
  • Sur la page System Status sous Downloads.

 

Erreurs "Need Reauthentication"

Cette erreur s'affiche sur la page du tableau de bord de sauvegarde. Vous devez accéder au portail de l'utilisateur final > Paramètres du compte > Informations d'identification. Sur cette page, vous devrez faire référence à l'un des scénarios ci-dessous :

 

Scenario

Résolution

L'administrateur global a été supprimé ou retiré :

  1. Si cette situation se présente, cliquez sur le bouton " Continue " où vous serez alors invité à terminer le processus d'authentification.

Il y a un problème de permission pour l'administrateur de sauvegarde, vu ici :

  1. Si cette situation se produit, vous devrez cliquer sur le bouton "Re Authenticate" où vous serez alors invité à entrer le nom d'utilisateur et le mot de passe de l'administrateur de sauvegarde.

Le code de l'appareil a été supprimé ou a expiré.

 

  1. Si le problème vient du code du dispositif, vous devrez compléter la partie " Device Authorization " de l'étape 2, puis cliquer sur l'option " Verify & Continue ".

Mentions importantes

Si l'une de ces erreurs se produit et que vous ne parvenez pas à résoudre le problème, n'hésitez pas à contacter le service d'assistance pour une investigation plus approfondie.

  • Les ID ci-dessous peuvent tous être trouvés sur les pages d'état du système pour chaque événement.
    • Si le problème concerne une erreur de sauvegarde, assurez-vous d'avoir le Mailbox Email ID.
    • S'il s'agit d'une erreur de migration, assurez-vous d'avoir le Migration ID.
    • S'il s'agit d'une erreur de restauration, assurez-vous d'avoir le Restore ID.
    • S'il s'agit d'une erreur de téléchargement, assurez-vous d'avoir le Download ID.