Erreurs, avertissements et correctifs pour les sauvegardes Microsoft Exchange avec la Sauvegarde M365 propulsée par Veeam
TABLE DES MATIÈRES
- Avertissement: Processing mailbox [email protected] completed with warning: Mailbox does not have a valid Microsoft 365 license
- Avertissement: Processing mailbox xxxxxxxxx completed with warning: Failed to find group owner account
- Erreur: The identity of the calling application could not be established.
- Erreur: Processing mailbox xxxxxxxxx failed with error: Failed to access public folders. There are no public folder servers available.
Description
Voici une liste de correctifs connus pour les avertissements et les erreurs que vous pouvez obtenir dans vos rapports de sauvegarde pour Microsoft Exchange.
Avertissement: Processing mailbox [email protected] completed with warning: Mailbox does not have a valid Microsoft 365 license
Cause :
Il est nécessaire de disposer d'une licence M365 valide pour chaque utilisateur inclus dans les tâches de sauvegarde.
Solution :
Assurez-vous d'attribuer une licence M365 active aux utilisateurs. Veuillez suivre cet article de Microsoft pour plus d'informations sur l'attribution de licences M365 aux utilisateurs.
Si la sauvegarde n'est pas souhaitée pour cet utilisateur, vous pouvez ajouter l'utilisateur au groupe de sécurité nommé « ExcludedUsersForM365BackupPoweredByVeeam » dans Azure Active Directory.
Avertissement: Processing mailbox xxxxxxxxx completed with warning: Failed to find group owner account
Cause :
L'emprunt d'identité ou « Impersonation » n'est pas possible si les groupes Office 365 (listes de distribution et groupes de sécurité) n'ont pas de propriétaire.
Solution :
Assurez-vous d'attribuer un propriétaire à chacun des groupes Office 365 (listes de distribution et groupes de sécurité). Veuillez suivre cet article de Microsoft pour plus d'informations sur l'attribution d'un propriétaire à un groupe orphelin.
Erreur: The identity of the calling application could not be established.
Cause :
L'application d'entreprise nommée « M365 backup powered by Veeam » a été supprimée d’Azure AD. Les tâches de sauvegarde ne peuvent pas s'exécuter sans cette application.
Solution :
Veuillez contacter notre équipe de soutien. Nous devrons procéder à nouveau à la configuration du compte Microsoft en utilisant un utilisateur avec le rôle d'Administrateur Général.
Erreur: Processing mailbox xxxxxxxxx failed with error: Failed to access public folders. There are no public folder servers available.
Cause :
Certaines autorisations sont manquantes pour sauvegarder les dossiers publics.
Solution :
Pour sauvegarder des dossiers publics, la Sauvegarde M365 propulsée par Veeam doit accéder à Exchange Online PowerShell. Pour ce faire, l'application d'entreprise nommée « M365 backup powered by Veeam » déployée dans Entra ID a aussi besoin de l'autorisation « Exchange.ManageAsApp » et du rôle Lecteur Général. Pour plus d’informations, consultez les articles suivants :
https://helpcenter.veeam.com/archive/vbo365/70/guide/ad_app_permissions_sd.html#app_role
https://helpcenter.veeam.com/archive/vbo365/70/guide/ad_app_permissions_sd.html#Exchange.ManageAsApp