Known errors, warnings, workarounds and fixes for Microsoft OneDrive for Business backups with M365 backup powered by Veeam
TABLE OF CONTENTS
Description
Here is a list of known workarounds and fixes for warnings and errors you may get in your backup reports for Microsoft OneDrive for Business.
Warning : Processing OneDrive XXXXXXXXXXXX finished with warning: Failed to backup item: xxxxxxxxxxxxxxxxxxxxxxx, Item may have a virus reported by the virus scanner plug-in
Cause :
Items being backed-up may be blocked by the internal OneDrive antivirus. For more information, see this Microsoft article.
Solution :
To validate if any items are infected, open the Microsoft OneDrive account which cannot be backed up and try to download the files manually. Files considered malicious are blocked from downloading. For more information, see this Microsoft article.
Error: The identity of the calling application could not be established.
Cause :
The enterprise application named "M365 backup powered by Veeam" was deleted in Azure AD. Backup jobs cannot run without this application.
Solution :
Please contact our support team. We will have to proceed with the Microsoft tenant setup again in the backend using a user with the Global Administrator role.